Ovládání menu a panelů nástrojů

Menu programu je naprosto dynamické a proto si jej každý uživatel může přizpůsobit dle svého vkusu a potřeb. Skládá se z hlavního menu (Soubor, Úpravy, Zobrazit, Spustit, Nástroje, Okna, Nápověda) a panelů nástrojů. Standardně je zobrazen pouze panel nástrojů Soubor, Spustit a Nástroje. Ostatní je možné zviditelnit zaškrtnutím přes hlavní menu Zobrazit – Panely nástrojů.

Všechny jednotlivé panely nástrojů je možné myší uchopit za jejich levý okraj a tažením za stále stisknutého levého tlačítka myši je přetáhnout na libovolné místo v okně i mimo něj, do samostatného plovoucího okna. Jednotlivé ikony panelů nástrojů je možno také skrývat či zobrazovat. Po kliknutí na pravý okraj příslušného panelu nástrojů a v zobrazeném vysouvacím menu lze zvolit požadované ikony.

Je také možné zcela měnit strukturu jednotlivých panelů nástrojů včetně hlavního menu, či vytvářet vlastní. Po kliknutí na menu Zobrazit – Panely nástrojů – Vlastní, nebo po kliknutí pravým tlačítkem myši do prázdného prostoru menu a volbou položky Vlastní.

Volitelné nastavení menu

V podokně, které se otevře, lze vytvářet nové panely nástrojů (záložka Panely nástrojů), myší do nich (či z nich) přesouvat ikony (záložka Příkazy) ze všech kategorií, a v možnostech pak nastavit obecné chování celého menu.

Volitelné změny panelů nástrojů

Všechny tyto změny v menu podléhají ukládání a načítání nastavení (viz kapitola Ukládání nastavení), takže budou zachovány i po vypnutí a opětovném spuštění programu.

DevPad – online editor pro výuku programování

Program Algoritmy má nástupce: DevPad

Vyzkoušejte novou, rozšířenou verzi přímo v prohlížeči bez instalace. Pište a krokujte kompatibilní algoritmy i programy v C#, Pythonu či JavaScriptu. DevPad je stále ve vývoji, ale již nyní pokrývá veškerou funcionalitu Algoritmů.

Vyzkoušet DevPad →